<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Supervisors, school board face off over meeting attendance - Kenbridge Victoria Dispatch | Kenbridge Victoria Dispatch</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.kenbridgevictoriadispatch.com" + window.location.pathname 
					}
					//-->
				</script>

        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1601263876" />
				<link rel="stylesheet" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/css/normalize.css?1601263876" />
				<link rel="stylesheet" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/css/base.css?1601263876" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/style.css?1601263876" />

        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1601263876"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-kenbridge-child/media/img/brand/favicon-kenbridgevictoriadispatch.png">

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://kenbridgevictoriadispatch.com/2020/11/18/supervisors-school-board-face-off-over-meeting-attendance/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Supervisors, school board face off over meeting attendance - Kenbridge Victoria Dispatch" />
<meta property="og:description" content="The Lunenburg County Board of Supervisors (BOS) and school board members continue to have a standoff regarding having a representative from the school board present at each BOS meeting. School officials said the lack of mask-wearing, and unsolicited comments are keeping them from attending monthly BOS meetings. In the past, a representative from the school &hellip;" />
<meta property="og:url" content="https://kenbridgevictoriadispatch.com/2020/11/18/supervisors-school-board-face-off-over-meeting-attendance/" />
<meta property="og:site_name" content="Kenbridge Victoria Dispatch" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-11-18T21:51:28-05:00" />
<meta property="og:image" content="https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2017/11/Screen-Shot-2017-11-07-at-9.21.27-PM.png?w=300" />
<meta property="og:image:secure_url" content="https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2017/11/Screen-Shot-2017-11-07-at-9.21.27-PM.png?w=300" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Lunenburg County Board of Supervisors (BOS) and school board members continue to have a standoff regarding having a representative from the school board present at each BOS meeting. School officials said the lack of mask-wearing, and unsolicited comments are keeping them from attending monthly BOS meetings. In the past, a representative from the school [&hellip;]" />
<meta name="twitter:title" content="Supervisors, school board face off over meeting attendance - Kenbridge Victoria Dispatch" />
<meta name="twitter:image" content="https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2017/11/Screen-Shot-2017-11-07-at-9.21.27-PM.png?w=300" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://kenbridgevictoriadispatch.com/#website","url":"https://kenbridgevictoriadispatch.com/","name":"Kenbridge Victoria Dispatch","potentialAction":{"@type":"SearchAction","target":"https://kenbridgevictoriadispatch.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://kenbridgevictoriadispatch.com/2020/11/18/supervisors-school-board-face-off-over-meeting-attendance/#primaryimage","url":"https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2017/11/Screen-Shot-2017-11-07-at-9.21.27-PM.png?w=300"},{"@type":"WebPage","@id":"https://kenbridgevictoriadispatch.com/2020/11/18/supervisors-school-board-face-off-over-meeting-attendance/#webpage","url":"https://kenbridgevictoriadispatch.com/2020/11/18/supervisors-school-board-face-off-over-meeting-attendance/","inLanguage":"en-US","name":"Supervisors, school board face off over meeting attendance - Kenbridge Victoria Dispatch","isPartOf":{"@id":"https://kenbridgevictoriadispatch.com/#website"},"primaryImageOfPage":{"@id":"https://kenbridgevictoriadispatch.com/2020/11/18/supervisors-school-board-face-off-over-meeting-attendance/#primaryimage"},"datePublished":"2020-11-18T21:51:28-05:00","dateModified":"2020-11-18T21:51:28-05:00","author":{"@id":"https://kenbridgevictoriadispatch.com/#/schema/person/210f571ab69dddbe7ea212bee891d975"}},{"@type":["Person"],"@id":"https://kenbridgevictoriadispatch.com/#/schema/person/210f571ab69dddbe7ea212bee891d975","name":"Crystal Vandegrift","image":{"@type":"ImageObject","@id":"https://kenbridgevictoriadispatch.com/#authorlogo","url":"https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/07/Crystal-Vandegrift_WEB.jpg?w=70","caption":"Crystal Vandegrift"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.kenbridgevictoriadispatch.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kenbridge Victoria Dispatch &raquo; Supervisors, school board face off over meeting attendance Comments Feed" href="https://kenbridgevictoriadispatch.com/2020/11/18/supervisors-school-board-face-off-over-meeting-attendance/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kenbridgevictoriadispatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://kenbridgevictoriadispatch.com/_static/??-eJxljFEOQDAQBS+ErZD6EmfR1cTqthVbwe2JhEj8vcybDGxzTgF5HawAisDQy0gYgxSeQnGRDL7KJJCu35m4v+Nv3SGSBIYjupzJLP1ygKSD7dPtfFtqVStVNbU+AW5vMPQ=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://kenbridgevictoriadispatch.com/wp-includes/css/admin-bar.min.css?m=1604003746g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.kenbridgevictoriadispatch.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='rfw-style-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/rss-feed-widget/css/style.css?ver=2020110149' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/style.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-kenbridge-child/style.css?ver=1601263876' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/mu-plugins/jetpack-9.1/css/jetpack.css?ver=9.1' media='all' />
<script type='text/javascript' src='https://kenbridgevictoriadispatch.com/wp-includes/js/jquery/jquery.js?m=1604003746g'></script>
<link rel="https://api.w.org/" href="https://kenbridgevictoriadispatch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://kenbridgevictoriadispatch.com/wp-json/wp/v2/posts/24244" /><link rel='shortlink' href='https://kenbridgevictoriadispatch.com/?p=24244' />
<link rel="alternate" type="application/json+oembed" href="https://kenbridgevictoriadispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkenbridgevictoriadispatch.com%2F2020%2F11%2F18%2Fsupervisors-school-board-face-off-over-meeting-attendance%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kenbridgevictoriadispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkenbridgevictoriadispatch.com%2F2020%2F11%2F18%2Fsupervisors-school-board-face-off-over-meeting-attendance%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-68175483-1', 'auto');
  ga('send', 'pageview');
</script>
								<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.kenbridgevictoriadispatch.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

					
					_bwtp = new TheWall('https://subscriptions.kenbridgevictoriadispatch.com/bwtw/', 'KVD', 'KVD', null, 'DEFAULT');

          var pw_total_val = '0';
          var pw_read_val = '0';

					_bwtp.init();
          loggedin = _bwtp.userStatus();
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
							jQuery("#supNav").prepend('<li><a href="#" onclick="_bwtp.Auth(true);">Log In</a></li>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border-bottom: 1px solid #aaa; text-align: center; color: #222;">' +
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
              }

						} else {
							jQuery("#supNav").prepend('<li><a href="#" onclick="_bwtp.clearID();">Log Out</a></li>');
						}
					});
				</script>

			
				<script type="text/javascript" src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/ejiZE9L_pMMyzxMJt9XZ2lhJvRS3t_HZA_zzL_aVLODcxzeJxDcB-7fjR4mE4yKdU9NZIH3aSxYi3c",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>
				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/FNL_KEN-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/FNL_KEN-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/FNL_KEN-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/FNL_KEN-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/FNL_KEN-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/FNL_KEN-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/FNL_KEN-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "local", "news",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2020/11/18/supervisors-school-board-fac");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/FNL_KEN-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/FNL_KEN-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/FNL_KEN-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/FNL_KEN-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/FNL_KEN-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/FNL_KEN-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/FNL_KEN-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/FNL_KEN-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/FNL_KEN-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/FNL_KEN-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/FNL_KEN-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/FNL_KEN-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/FNL_KEN-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/FNL_KEN-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/FNL_KEN-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/FNL_KEN-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/FNL_KEN-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/FNL_KEN-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/FNL_KEN-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/FNL_KEN-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/FNL_KEN-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/FNL_KEN-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/FNL_KEN-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/FNL_KEN-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://kenbridgevictoriadispatch.com/2020/11/18/supervisors-school-board-face-off-over-meeting-attendance/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_omf6who3n57f3vqryw6azu3x24'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="https://subscriptions.kenbridgevictoriadispatch.com/CircStore/Account/Login?vendor=DirXion&prodId=KVD">E-edition</a></li>
	<li class="subscribe"><a href="https://kenbridgevictoriadispatch.com/subscriptions/">Subscribe</a></li>
	<li class="submit">
		<a href="https://kenbridgevictoriadispatch.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://kenbridgevictoriadispatch.com/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="https://kenbridgevictoriadispatch.com/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://kenbridgevictoriadispatch.com/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="https://kenbridgevictoriadispatch.com/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://kenbridgevictoriadispatch.com/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://kenbridgevictoriadispatch.com/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li class="farmville-mag"><a href="http://www.farmvillethemag.com/">Farmville the Magazine</a></li>
	<li class="charlotte-gazette"><a href="http://www.thecharlottegazette.com/">The Charlotte Gazette</a></li>
	<li class="farmville-herald"><a href="http://www.farmvilleherald.com/">The Farmville Herald</a></li>
</ul>							<p class="date">
								November 19, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-800" title="clear sky" style="font-size: 2em;">
			       <span class="m1mw_temp">39&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://kenbridgevictoriadispatch.com">
									<img src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-kenbridge-child/media/img/brand/logo-kenbridgevictoriadispatch.png" alt="Kenbridge Victoria Dispatch" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://kenbridgevictoriadispatch.com">
									<img class="logo" class="logo" src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-kenbridge-child/media/img/brand/logo-kenbridgevictoriadispatch.png" alt="Kenbridge Victoria Dispatch" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://kenbridgevictoriadispatch.com">Home</a></li>
	<li class="news "><a href="https://kenbridgevictoriadispatch.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
								            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://kenbridgevictoriadispatch.com/2020/11/18/supervisors-honor-robert-clement/" rel="bookmark">
								<img width="1024" height="768" src="https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/11/IMG_0398.jpg?w=1024" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/11/IMG_0398.jpg 4032w, https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/11/IMG_0398.jpg?resize=300,225 300w, https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/11/IMG_0398.jpg?resize=768,576 768w, https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/11/IMG_0398.jpg?resize=1024,768 1024w, https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/11/IMG_0398.jpg?resize=1536,1152 1536w, https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/11/IMG_0398.jpg?resize=2048,1536 2048w, https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/11/IMG_0398.jpg?resize=622,467 622w, https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/11/IMG_0398.jpg?resize=467,350 467w" sizes="(max-width: 1024px) 100vw, 1024px" />							</a>
														<h3><a href="https://kenbridgevictoriadispatch.com/2020/11/18/supervisors-honor-robert-clement/" rel="bookmark" title="Supervisors honor Robert Clement">Supervisors honor Robert Clement</a></h3>										
							<h4 class="date">Wednesday, November 18, 2020 5:58 pm</h4>
							<p>The Lunenburg County Board of Supervisors recognized Commonwealth’s Attorney Robert Clement, honoring him for his years of service to the county upon his retirement during&nbsp;... 
								<span class="meta">
									<a href="https://kenbridgevictoriadispatch.com/2020/11/18/supervisors-honor-robert-clement/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://kenbridgevictoriadispatch.com/2020/11/18/supervisors-honor-robert-clement/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://kenbridgevictoriadispatch.com/2020/11/18/go-virginia-launches-investment-strategy/" rel="bookmark" title="Go Virginia launches investment strategy">Go Virginia launches investment strategy</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://kenbridgevictoriadispatch.com/2020/11/18/grant-provided-to-improve-water-quality/" rel="bookmark" title="Grant provided to improve water quality">Grant provided to improve water quality</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://kenbridgevictoriadispatch.com/2020/11/18/elliott-to-stay-shelter-cage-to-raise-money/" rel="bookmark" title="Elliott to stay shelter cage to raise money">Elliott to stay shelter cage to raise money</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://kenbridgevictoriadispatch.com/category/sports/">Sports</a>
				<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>
            <ul class="left">
                <li><a href="https://kenbridgevictoriadispatch.com/category/sports/college/">College</a></li>
                <li><a href="https://kenbridgevictoriadispatch.com/category/sports/high-school-sports/">High School</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://kenbridgevictoriadispatch.com/category/sports/middle-school-sports/">Middle School</a></li>
                <li><a href="https://kenbridgevictoriadispatch.com/category/sports/recreation/">Recreation</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://kenbridgevictoriadispatch.com/2020/11/11/friendly-preparation-for-the-spring/" rel="bookmark">
								<img width="800" height="450" src="https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/11/DSC_0091_WEB.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/11/DSC_0091_WEB.jpg 800w, https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/11/DSC_0091_WEB.jpg?resize=300,169 300w, https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/11/DSC_0091_WEB.jpg?resize=768,432 768w, https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/11/DSC_0091_WEB.jpg?resize=622,350 622w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://kenbridgevictoriadispatch.com/2020/11/11/friendly-preparation-for-the-spring/" rel="bookmark" title="Friendly preparation for the spring">Friendly preparation for the spring</a></h3>										
							<h4 class="date">Wednesday, November 11, 2020 2:04 pm</h4>
							<p>Kenston Forest School sophomore Asa Murray, of Boydton, launches a pitch as the Kavaliers compete this fall in a series of friendly games. The Kavs&nbsp;... 
								<span class="meta">
									<a href="https://kenbridgevictoriadispatch.com/2020/11/11/friendly-preparation-for-the-spring/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://kenbridgevictoriadispatch.com/2020/11/11/friendly-preparation-for-the-spring/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://kenbridgevictoriadispatch.com/2020/11/12/school-board-nixes-winter-sports/" rel="bookmark" title="School board nixes winter sports">School board nixes winter sports</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://kenbridgevictoriadispatch.com/2020/10/29/pulling-for-the-win/" rel="bookmark" title="Pulling for the win">Pulling for the win</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://kenbridgevictoriadispatch.com/2020/10/09/pathway-forward-is-coming-into-view/" rel="bookmark" title="Pathway forward is coming into view">Pathway forward is coming into view</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>
	<li class="opinion"><a href="https://kenbridgevictoriadispatch.com/category/opinion/">Opinion</a>
				<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>
            <ul class="left">
                <li><a href="https://kenbridgevictoriadispatch.com/category/opinion/editorials/">Editorial</a></li>
                <li><a href="https://kenbridgevictoriadispatch.com/category/opinion/columns-opinion/">Columns</a></li>
                <li><a href="https://kenbridgevictoriadispatch.com/category/opinion/guest-columns/">Guest Columns</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://kenbridgevictoriadispatch.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<h3><a href="https://kenbridgevictoriadispatch.com/2020/10/29/may-spring-come-quickly/" rel="bookmark" title="May spring come quickly">May spring come quickly</a></h3>										
							<h4 class="date">Thursday, October 29, 2020 6:18 pm</h4>
							<p>Dear Baseball – Thanks again for dropping in this summer. Many people said you wouldn’t be coming and if you did, you wouldn’t stick around&nbsp;... 
								<span class="meta">
									<a href="https://kenbridgevictoriadispatch.com/2020/10/29/may-spring-come-quickly/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://kenbridgevictoriadispatch.com/2020/10/29/may-spring-come-quickly/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Opinion</h3>
												<div class="story">
							<h3><a href="https://kenbridgevictoriadispatch.com/2020/11/11/column-stop-catastrophizing/" rel="bookmark" title="COLUMN — Stop catastrophizing">COLUMN — Stop catastrophizing</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://kenbridgevictoriadispatch.com/2020/11/11/column-election-day-should-become-election-month/" rel="bookmark" title="COLUMN — Election Day should become election month">COLUMN — Election Day should become election month</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://kenbridgevictoriadispatch.com/2020/10/29/housing-trade-were-last-weeks-initiatives/" rel="bookmark" title="Housing, trade were last week&#8217;s initiatives">Housing, trade were last week&#8217;s initiatives</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/opinion/">More Opinion</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
	</li>
	<li class="lifestyles"><a href="https://kenbridgevictoriadispatch.com/category/lifestyles/">Lifestyles</a>
				<!-- LIFESTYLE DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Lifestyles</h3>
            <ul class="left">
                <li><a href="https://kenbridgevictoriadispatch.com/category/lifestyles/celebrations/">Celebrations</a></li>
                <li><a href="https://kenbridgevictoriadispatch.com/category/lifestyles/engagements/">Engagements</a></li>
                <li><a href="https://kenbridgevictoriadispatch.com/category/lifestyles/weddings/">Weddings</a></li>
                <li><a href="https://kenbridgevictoriadispatch.com/category/lifestyles/community-calendar/">Community Calendar</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://kenbridgevictoriadispatch.com/category/lifestyles/columns/">Columns</a></li>
                <li><a href="https://kenbridgevictoriadispatch.com/category/lifestyles/food-fitness/">Food &amp; Fitness</a></li>
                <li><a href="https://kenbridgevictoriadispatch.com/category/lifestyles/church-community/">Church &amp; Community</a></li>
                <li><a href="https://kenbridgevictoriadispatch.com/category/lifestyles/living-leisure/">Living &amp; Leisure</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Lifestyles</h3>
												<div class="story">
														<a href="https://kenbridgevictoriadispatch.com/2020/11/18/raffle-winner-announced/" rel="bookmark">
								<img width="1024" height="768" src="https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/11/2020-raffle-winner.jpg?w=1024" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/11/2020-raffle-winner.jpg 4032w, https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/11/2020-raffle-winner.jpg?resize=300,225 300w, https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/11/2020-raffle-winner.jpg?resize=768,576 768w, https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/11/2020-raffle-winner.jpg?resize=1024,768 1024w, https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/11/2020-raffle-winner.jpg?resize=1536,1152 1536w, https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/11/2020-raffle-winner.jpg?resize=2048,1536 2048w, https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/11/2020-raffle-winner.jpg?resize=622,467 622w, https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/11/2020-raffle-winner.jpg?resize=467,350 467w" sizes="(max-width: 1024px) 100vw, 1024px" />							</a>
														<h3><a href="https://kenbridgevictoriadispatch.com/2020/11/18/raffle-winner-announced/" rel="bookmark" title="Raffle winner announced">Raffle winner announced</a></h3>										
							<h4 class="date">Wednesday, November 18, 2020 6:23 pm</h4>
							<p>The winner of this year&#8217;s Lunenburg Republican Scholarship Raffle is Scott Bridgefort. The Lunenburg Republicans presented Scott Bridgefort with a Henry Golden Boy Rifle. All&nbsp;... 
								<span class="meta">
									<a href="https://kenbridgevictoriadispatch.com/2020/11/18/raffle-winner-announced/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://kenbridgevictoriadispatch.com/2020/11/18/raffle-winner-announced/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Lifestyles</h3>
												<div class="story">
							<h3><a href="https://kenbridgevictoriadispatch.com/2020/11/18/arguing-with-a-fool-is-a-useless-venture/" rel="bookmark" title="Arguing with a fool is a useless venture">Arguing with a fool is a useless venture</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://kenbridgevictoriadispatch.com/2020/11/11/column-jesus-wants-us-all-to-be-saved/" rel="bookmark" title="COLUMN — Jesus wants us all to be saved">COLUMN — Jesus wants us all to be saved</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://kenbridgevictoriadispatch.com/2020/11/11/church-and-community-events/" rel="bookmark" title="Church and Community Events">Church and Community Events</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/lifestyles/">More Lifestyles</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- LIFESTYLE DROP END -->
	</li>
	<li class="education "><a href="https://kenbridgevictoriadispatch.com/category/education/">Education</a>
				<!-- EDUCATION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local Education</h3>
            <ul class="left">
                <li><a href="https://kenbridgevictoriadispatch.com/category/education/public-schools/">Public</a></li>
                <li><a href="https://kenbridgevictoriadispatch.com/category/education/private-schools/">Private</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://kenbridgevictoriadispatch.com/category/education/college-education/">College</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Education</h3>
												<div class="story">
														<h3><a href="https://kenbridgevictoriadispatch.com/2020/11/13/students-to-return-to-school-in-january/" rel="bookmark" title="Students to return to school in January">Students to return to school in January</a></h3>										
							<h4 class="date">Friday, November 13, 2020 1:47 pm</h4>
							<p>Lunenburg County Public School (LCPS) will remain in a virtual learning mode for the remainder of 2020 with plans to reopen to in person instruction&nbsp;... 
								<span class="meta">
									<a href="https://kenbridgevictoriadispatch.com/2020/11/13/students-to-return-to-school-in-january/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://kenbridgevictoriadispatch.com/2020/11/13/students-to-return-to-school-in-january/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Education</h3>
												<div class="story">
							<h3><a href="https://kenbridgevictoriadispatch.com/2020/11/11/kenston-forest-lower-school-honor-roll-9/" rel="bookmark" title="Kenston Forest Lower School Honor Roll">Kenston Forest Lower School Honor Roll</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://kenbridgevictoriadispatch.com/2020/11/11/award-winning-teachers-announced/" rel="bookmark" title="Award-winning teachers announced">Award-winning teachers announced</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://kenbridgevictoriadispatch.com/2020/11/05/kfs-inducts-12-into-nhs/" rel="bookmark" title="KFS inducts 12 into NHS">KFS inducts 12 into NHS</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/education/">More Education</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- EDUCATION DROP END -->
	</li>
	<li class="classifieds"><a href="https://marketplace.kenbridgevictoriadispatch.com/AdHunter/kenbridge/">Classifieds</a></li>
	<li class="obits"><a href="https://kenbridgevictoriadispatch.com/category/obituaries/">Obits</a></li>
  
	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://kenbridgevictoriadispatch.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Kenbridge Victoria Dispatch..." onfocus="if(this.value=='Search Kenbridge Victoria Dispatch...'){this.value='';}" onblur="if(this.value==''){this.value='Search Kenbridge Victoria Dispatch...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																						
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://kenbridgevictoriadispatch.com/2020/11/18/raffle-winner-announced/">Raffle winner announced</a>
									</li>
											<li>
					<a href="https://kenbridgevictoriadispatch.com/2020/11/18/go-virginia-launches-investment-strategy/">Go Virginia launches investment strategy</a>
									</li>
											<li>
					<a href="https://kenbridgevictoriadispatch.com/2020/11/18/grant-provided-to-improve-water-quality/">Grant provided to improve water quality</a>
									</li>
											<li>
					<a href="https://kenbridgevictoriadispatch.com/2020/11/18/arguing-with-a-fool-is-a-useless-venture/">Arguing with a fool is a useless venture</a>
									</li>
											<li>
					<a href="https://kenbridgevictoriadispatch.com/2020/11/18/supervisors-honor-robert-clement/">Supervisors honor Robert Clement</a>
									</li>
					</ul>

		</li>
										</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Supervisors, school board face off over meeting attendance</h2>

										<div class="byline">
											
											<a href="https://kenbridgevictoriadispatch.com/author/Crystal.Vandegrift/" rel="bookmark">
                        <img width="88" height="120" src="https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/07/Crystal-Vandegrift_WEB.jpg?w=88" class="avatar avatar-120 photo" alt="" loading="lazy" srcset="https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/07/Crystal-Vandegrift_WEB.jpg 316w, https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/07/Crystal-Vandegrift_WEB.jpg?resize=219,300 219w, https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/07/Crystal-Vandegrift_WEB.jpg?resize=256,350 256w" sizes="(max-width: 88px) 100vw, 88px" />											</a>

											<p class="author">
                        <strong>By <a href="https://kenbridgevictoriadispatch.com/author/crystal-vandegrift/" rel="bookmark">Crystal Vandegrift</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:Crystal.Vandegrift@FarmvilleHerald.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 4:51 pm Wednesday, November 18, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>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</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=5b37d31236b167c2a43b4d03df728c2c&postHash=080cc3b36b1cd338d0b22f622ad6db17&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>The Lunenburg County Board of Supervisors (BOS) and school board members continue to have a standoff regarding having a representative from the school board present at each BOS meeting.</p>
<p>School officials said the lack of mask-wearing, and unsolicited comments are keeping them from attending monthly BOS meetings.</p>
<p>In the past, a representative from the school administration was on hand at the BOS meetings to address the board and answer any questions. That was the case until the board’s September meeting.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p>During the Oct. 8 BOS meeting County Administrator Tracy Gee and Board Vice-Chairman Frank Bacon told members a letter had been received from the school board stating no representative from the school board would attend BOS meetings. The letter said the school board would provide a report before each meeting.</p>
<p>&#8220;The Lunenburg County School Board will be delivering the school board budget to the county administrator before each meeting, beginning Oct. 8,&#8221; a letter from the Lunenburg School Board dated Sept. 14 addressed to BOS Chairman Randy Slayton read. &#8220;This is being done because of unsolicited comments or opinions that are not deemed necessary and are not budget items. The aforementioned procedure will fulfill the school board obligation to the monthly budget report.&#8221;</p>
<div id="attachment_10635" style="width: 310px" class="wp-caption alignleft"><a href="https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2017/11/Screen-Shot-2017-11-07-at-9.21.27-PM.png"><img aria-describedby="caption-attachment-10635" loading="lazy" class="size-medium wp-image-10635" src="https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2017/11/Screen-Shot-2017-11-07-at-9.21.27-PM.png?w=300" alt="" width="300" height="198" srcset="https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2017/11/Screen-Shot-2017-11-07-at-9.21.27-PM.png 1459w, https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2017/11/Screen-Shot-2017-11-07-at-9.21.27-PM.png?resize=300,198 300w, https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2017/11/Screen-Shot-2017-11-07-at-9.21.27-PM.png?resize=768,506 768w, https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2017/11/Screen-Shot-2017-11-07-at-9.21.27-PM.png?resize=1024,674 1024w, https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2017/11/Screen-Shot-2017-11-07-at-9.21.27-PM.png?resize=622,410 622w, https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2017/11/Screen-Shot-2017-11-07-at-9.21.27-PM.png?resize=531,350 531w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-10635" class="wp-caption-text">Mike Hankins</p></div>
<p>During the Oct. 8 meeting Supervisor, Mike Hankins said the letter just didn&#8217;t make sense to him, and the BOS unanimously voted to send a letter back to the school board requested them to once again be present at monthly meetings.</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>That request letter was met with yet another letter from Lunenburg County School Board Chairman Donald Barry Carnes, back to the BOS.</p>
<p>&#8220;Five of the supervisors did not have on masks. The county administrator and her assistant had on masks. The attorney had his mask on when he came in but took it off at the beginning of the meeting. Everything went well until after the public hearing on the budget. The financial director gave his report, and it appeared to be accepted,&#8221; the letter read. &#8220;When the superintendent started giving his update on school matters, that is when unsolicited comments began. Somehow, a couple seated to the left of the board without masks got permission to speak. The man said he worked at Microsoft in Mecklenburg, and Mecklenburg nurses were being paid for working two jobs. He also suggested putting five elementary students in a classroom with a secondary teacher since they were only doing virtually. This man did not give his name, address, phone number, and what school his children attended. There was another couple sitting in front of him that did not have on masks also. None of these issues had anything to do with the budget hearing.&#8221;</p>
<p>The letter went on to state that the school board did not want school superintendent Charles Berkley Jr. attending any meetings or large gatherings until the virus is under control.</p>
<p>&#8220;We would like to propose his report be given virtually via phone, Zoom, etc. This will allow him to respond to any questions that your board may have,&#8221; the letter read.</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>During Thursday nights, BOS meeting Supervisor Mike Hankins addressed the issue.</p>
<p>&#8220;The incident as described in the letter, I don&#8217;t think it&#8217;s really accurate,&#8221; Hankins said. &#8220;There were several people who spoke at those meetings. And they did like I just did and took off their mask, so they could speak clearly. I am certain they had a mask, but they had taken it off to speak, which I think is appropriately reasonable.&#8221;</p>
<p>Hankins further said that those who spoke were polite, orders, and not loud.</p>
<p>&#8220;Supervisor Slayton has a long record of letting anybody who raises their hand speak,&#8221; Hankins said, &#8220;He calls on them and gives them a chance to ask questions and, nobody on this board did anything that was remotely out of line. This is almost like a secret society (school board). The school board needs to have public meetings where people can come and ask questions with the school and not be intimidated about it.&#8221;</p>
<p>Hankins said the school official did not want to come to BOS meetings because someone asking questions will only cause friction between the board and school administration.</p>
<p>&#8220;So, as a public state, I am strongly encouraging the school board to come back to these meetings.&#8221;</p>
<p>Supervisor Wayne Hoover spoke to say that over the past few months, there has been an undertone amongst the educators in the county that the BOS has not been happy with their performance.</p>
<p>&#8220;I&#8217;ve had several teachers come by my house. I&#8217;ve had several that have talked to. And I assured them all that our issues are not with the instructional staff,&#8221; Hoover said. &#8220;We have issues with the administration. And I don&#8217;t want the administrative bureaucracy or red tape to overflow into the instructional staff because we certainly, appreciate their efforts, and we can&#8217;t do without now.&#8221;</p>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://kenbridgevictoriadispatch.com/2020/11/13/virginia-announces-covid-19-restrictions/">Virginia announces COVID-19 restrictions</a></h4>
          <p>As the United States sees record levels of coronavirus cases, Virginia Gov. Ralph Northam has issued new statewide measures to... <a href="https://kenbridgevictoriadispatch.com/2020/11/13/virginia-announces-covid-19-restrictions/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134139"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://kenbridgevictoriadispatch.com/2020/11/18/supervisors-school-board-face-off-over-meeting-attendance/';
      this.page.identifier = '24244 https://kenbridgevictoriadispatch.com/?p=24244';
      this.page.title = 'Supervisors, school board face off over meeting attendance - Kenbridge Victoria Dispatch';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//kenbridgevictoriadispatch.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://kenbridgevictoriadispatch.com/2020/11/18/go-virginia-launches-investment-strategy/" title="Permalink to Go Virginia launches investment strategy" rel="bookmark">Go Virginia launches investment strategy</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://kenbridgevictoriadispatch.com/2020/11/18/grant-provided-to-improve-water-quality/" title="Permalink to Grant provided to improve water quality" rel="bookmark">Grant provided to improve water quality</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://kenbridgevictoriadispatch.com/2020/11/18/supervisors-honor-robert-clement/" title="Permalink to Supervisors honor Robert Clement" rel="bookmark">Supervisors honor Robert Clement</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://kenbridgevictoriadispatch.com/2020/11/18/elliott-to-stay-shelter-cage-to-raise-money/" title="Permalink to Elliott to stay shelter cage to raise money" rel="bookmark">Elliott to stay shelter cage to raise money</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://kenbridgevictoriadispatch.com/2020/11/18/group-hopes-to-refurbish-recreation-center/" title="Permalink to Group hopes to refurbish recreation center" rel="bookmark">Group hopes to refurbish recreation center</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Sections</h2>
<div class="textwidget custom-html-widget"><iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=2f307af7-9384-49f6-acc3-3f71e7dd1564&amp;theme=theme3&amp;rows=2&amp;thumbSize=small&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" height="270" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>


<h5><a href="https://issuu.com/farmvilleherald/stacks/2f307af7938449f6acc33f71e7dd1564">More Special Sections</a></h5></div></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar of Events</h2>
<div class="textwidget custom-html-widget">		<div id="calendarMask">
			<iframe src="https://calendar.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=farmvilleherald.com_5aejldmitur1tcc0vnaihp7o58%40group.calendar.google.com&amp;color=%23875509&amp;ctz=America%2FNew_York" style="border-width:0" width="300" height="400" frameborder="0" scrolling="no"></iframe>		</div>
</div></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	
	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://kenbridgevictoriadispatch.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://kenbridgevictoriadispatch.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://kenbridgevictoriadispatch.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://kenbridgevictoriadispatch.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://kenbridgevictoriadispatch.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://marketplace.kenbridgevictoriadispatch.com/AdHunter/kenbridge/" title="" rel="bookmark"><span>Classifieds</span></a></li>
								<li><a href="https://marketplace.kenbridgevictoriadispatch.com/AdHunter/kenbridge/Home/Search?majorClass=2600" title="" rel="bookmark"><span>Public Notices</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://kenbridgevictoriadispatch.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
                <li><a href="https://kenbridgevictoriadispatch.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
                <li class="subscribe"><a href="https://kenbridgevictoriadispatch.com/subscriptions/">Subscribe</a></li>
												
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Kenbridge Victoria Dispatch</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1605287319"></script>
        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/plugins.js?1601263876"></script>
        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/main.js?1603400493"></script>

        
<script>
  // disable text selection
  document.onselectstart=new Function ('return false');
</script>

				
<script type="text/javascript">tb_pathToImage = "https://www.kenbridgevictoriadispatch.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.kenbridgevictoriadispatch.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/kenbridgevictoriadispatch.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://kenbridgevictoriadispatch.com/wp-includes/js/thickbox/thickbox.js?m=1604003746g'></script>
<script src='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://kenbridgevictoriadispatch.com/wp-includes/js/hoverintent-js.min.js?m=1604003747g'></script>
<script src='https://kenbridgevictoriadispatch.com/wp-includes/js/admin-bar.min.js?ver=5.5.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/kenbridgevictoriadispatch.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script id='rfw-script-js-extra'>
var rfw = {"speed":""};
</script>
<script src='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/rss-feed-widget/js/functions.js?ver=2020110149' id='rfw-script-js'></script>
<script src='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js?ver=2020110149' id='rfw-script-fitvid-js'></script>
<script type='text/javascript' src='https://kenbridgevictoriadispatch.com/wp-includes/js/wp-embed.min.js?m=1604003747g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'176206125',post:'24244',tz:'-5',srv:'kenbridgevictoriadispatch.com'} ]);
	_stq.push([ 'clickTrackerInit', '176206125', '24244' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//kenbridgevictoriadispatch.disqus.com/count.js" async></script>
            </body>
</html>