<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Currin, Ingram attend virtual VSBA conference - Kenbridge Victoria Dispatch | Kenbridge Victoria Dispatch</title>

				                				<script type="text/javascript">
					<!--
          function isFacebookApp() {
            var ua = navigator.userAgent || navigator.vendor || window.opera;
            return (ua.indexOf("FBAN") > -1) || (ua.indexOf("FBAV") > -1);
          }

          if (! isFacebookApp() ) {
            if (screen.availWidth && screen.availWidth < 481) {
                //Conditional script here
                window.location.href = "https://" + "m.kenbridgevictoriadispatch.com" + window.location.pathname + window.location.search
            }
          }
					//-->
				</script>
        
        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1624930030" />
				<link rel="stylesheet" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/css/normalize.css?1624930030" />
				<link rel="stylesheet" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/css/base.css?1624930030" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/style.css?1624930030" />

        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1624930030"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-kenbridge-child/media/img/brand/favicon-kenbridgevictoriadispatch.png">

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.kenbridgevictoriadispatch.com/2021/06/30/currin-ingram-attend-virtual-vsba-conference/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Currin, Ingram attend virtual VSBA conference - Kenbridge Victoria Dispatch" />
	<meta property="og:description" content="Many decisions school board members make have legal implications that will impact school divisions for years to come. School board members, staff, and school division legal counsel from across the commonwealth attended the Virtual School Law Conference on June 4 including Lunenburg County School Board Members Melanie Currin and Ruby Ingram. The virtual conference offered [&hellip;]" />
	<meta property="og:url" content="https://www.kenbridgevictoriadispatch.com/2021/06/30/currin-ingram-attend-virtual-vsba-conference/" />
	<meta property="og:site_name" content="Kenbridge Victoria Dispatch" />
	<meta property="article:published_time" content="2021-07-01T00:37:57+00:00" />
	<meta property="og:image" content="https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/04/facebook-kenbridgevictoriadispatch.png" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Staff Report">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kenbridgevictoriadispatch.com/#website","url":"https://www.kenbridgevictoriadispatch.com/","name":"Kenbridge Victoria Dispatch","description":"Devoted to the Interests of Lunenburg County","potentialAction":[{"@type":"SearchAction","target":"https://www.kenbridgevictoriadispatch.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.kenbridgevictoriadispatch.com/2021/06/30/currin-ingram-attend-virtual-vsba-conference/#webpage","url":"https://www.kenbridgevictoriadispatch.com/2021/06/30/currin-ingram-attend-virtual-vsba-conference/","name":"Currin, Ingram attend virtual VSBA conference - Kenbridge Victoria Dispatch","isPartOf":{"@id":"https://www.kenbridgevictoriadispatch.com/#website"},"datePublished":"2021-07-01T00:37:57+00:00","dateModified":"2021-07-01T00:37:57+00:00","author":{"@id":"https://www.kenbridgevictoriadispatch.com/#/schema/person/e067e7ed74db49f1802fae40723f0feb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kenbridgevictoriadispatch.com/2021/06/30/currin-ingram-attend-virtual-vsba-conference/"]}]},{"@type":"Person","@id":"https://www.kenbridgevictoriadispatch.com/#/schema/person/e067e7ed74db49f1802fae40723f0feb","name":"Staff Report","image":{"@type":"ImageObject","@id":"https://www.kenbridgevictoriadispatch.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1d68f2d6587cb9af7b20492a8ba109cb?s=96&d=mm&r=g","caption":"Staff Report"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.kenbridgevictoriadispatch.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kenbridge Victoria Dispatch &raquo; Currin, Ingram attend virtual VSBA conference Comments Feed" href="https://kenbridgevictoriadispatch.com/2021/06/30/currin-ingram-attend-virtual-vsba-conference/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kenbridgevictoriadispatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://kenbridgevictoriadispatch.com/_static/??-eJxljNsKgCAQBX8o2y7oW/QtqUGbq0ZrVH+fBEXQ22HOMLAvAoOhzY4MhhnswBOaGLj0GMpMCvgqM0PKv9PxeMffukPICTRF4wShXof1BE4njU+3912tGlm1Skl5AW6fMPw=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://kenbridgevictoriadispatch.com/wp-includes/css/admin-bar.min.css?m=1625036655g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.kenbridgevictoriadispatch.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='rfw-style-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/rss-feed-widget/css/style.css?ver=2021071243' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/style.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-kenbridge-child/style.css?ver=1624930030' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/mu-plugins/jetpack-9.8/css/jetpack.css?ver=9.8.1' media='all' />
<script type='text/javascript' src='https://kenbridgevictoriadispatch.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZkamBsZmZqWkWAK9bIh8='></script>
<link rel="https://api.w.org/" href="https://kenbridgevictoriadispatch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://kenbridgevictoriadispatch.com/wp-json/wp/v2/posts/26645" /><link rel='shortlink' href='https://kenbridgevictoriadispatch.com/?p=26645' />
<link rel="alternate" type="application/json+oembed" href="https://kenbridgevictoriadispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkenbridgevictoriadispatch.com%2F2021%2F06%2F30%2Fcurrin-ingram-attend-virtual-vsba-conference%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kenbridgevictoriadispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkenbridgevictoriadispatch.com%2F2021%2F06%2F30%2Fcurrin-ingram-attend-virtual-vsba-conference%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-68175483-1', 'auto');
  ga('send', 'pageview');
</script>
								<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.kenbridgevictoriadispatch.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

					
					_bwtp = new TheWall('https://subscriptions.kenbridgevictoriadispatch.com/bwtw/', 'KVD', 'KVD', null, 'DEFAULT');

          var pw_total_val = '0';
          var pw_read_val = '0';

					_bwtp.init();
          loggedin = _bwtp.userStatus();
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
							jQuery("#supNav").prepend('<li><a href="#" onclick="_bwtp.Auth(true);">Log In</a></li>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border-bottom: 1px solid #aaa; text-align: center; color: #222;">' +
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
              }

						} else {
							jQuery("#supNav").prepend('<li><a href="#" onclick="_bwtp.clearID();">Log Out</a></li>');
						}
					});
				</script>

			
				<script type="text/javascript" src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/FNL_KEN-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/FNL_KEN-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/FNL_KEN-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/FNL_KEN-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/FNL_KEN-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/FNL_KEN-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/FNL_KEN-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "education", "education-main", "public-schools",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2021/06/30/currin-ingram-attend-virtual");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/FNL_KEN-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/FNL_KEN-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/FNL_KEN-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/FNL_KEN-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/FNL_KEN-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/FNL_KEN-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/FNL_KEN-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/FNL_KEN-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/FNL_KEN-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/FNL_KEN-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/FNL_KEN-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/FNL_KEN-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/FNL_KEN-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/FNL_KEN-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/FNL_KEN-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/FNL_KEN-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/FNL_KEN-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/FNL_KEN-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/FNL_KEN-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/FNL_KEN-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/FNL_KEN-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/FNL_KEN-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/FNL_KEN-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/FNL_KEN-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/ejiZE9L_pMMyzxMJt9XZ2lhJvRS3t_HZA_zzL_aVLODcxzeJxDcB-7fjR4mE4yKdU9NZIH3aSxYi3c",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://kenbridgevictoriadispatch.com/2021/06/30/currin-ingram-attend-virtual-vsba-conference/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_omf6who3n57f3vqryw6azu3x24'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="https://subscriptions.kenbridgevictoriadispatch.com/CircStore/Account/Login?vendor=DirXion&prodId=KVD">E-edition</a></li>
	<li class="contests"><a href="https://kenbridgevictoriadispatch.com/contests/">Contests</a></li>
	<li class="submit">
		<a href="https://kenbridgevictoriadispatch.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://kenbridgevictoriadispatch.com/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="https://kenbridgevictoriadispatch.com/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://kenbridgevictoriadispatch.com/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="https://kenbridgevictoriadispatch.com/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://kenbridgevictoriadispatch.com/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://kenbridgevictoriadispatch.com/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li class="covid"><a href="https://kenbridgevictoriadispatch.com/category/covid-19/">COVID-19</a></li>
	<li class="farmville-mag"><a href="http://www.farmvillethemag.com/">Farmville the Magazine</a></li>
	<li class="charlotte-gazette"><a href="http://www.thecharlottegazette.com/">The Charlotte Gazette</a></li>
	<li class="farmville-herald"><a href="http://www.farmvilleherald.com/">The Farmville Herald</a></li>
</ul>							<p class="date">
								July 2, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-500" title="light rain" style="font-size: 2em;">
			       <span class="m1mw_temp">73&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://kenbridgevictoriadispatch.com">
									<img src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-kenbridge-child/media/img/brand/logo-kenbridgevictoriadispatch.png" alt="Kenbridge Victoria Dispatch" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://kenbridgevictoriadispatch.com">
									<img class="logo" class="logo" src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-kenbridge-child/media/img/brand/logo-kenbridgevictoriadispatch.png" alt="Kenbridge Victoria Dispatch" />
								</a>
                <!--googleoff: index-->
								<ul id="mainNav">
	<li class="home "><a href="https://kenbridgevictoriadispatch.com">Home</a></li>
	<li class="news "><a href="https://kenbridgevictoriadispatch.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
								            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://kenbridgevictoriadispatch.com/2021/06/30/kenbridge-has-grade-a-water/" rel="bookmark">
								<img width="768" height="1024" src="https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/06/Danny-Award.jpg?w=768" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/06/Danny-Award.jpg 1536w, https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/06/Danny-Award.jpg?resize=225,300 225w, https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/06/Danny-Award.jpg?resize=768,1024 768w, https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/06/Danny-Award.jpg?resize=1152,1536 1152w, https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/06/Danny-Award.jpg?resize=622,829 622w, https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/06/Danny-Award.jpg?resize=263,350 263w, https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/06/Danny-Award.jpg?resize=104,139 104w" sizes="(max-width: 768px) 100vw, 768px" />							</a>
														<h3><a href="https://kenbridgevictoriadispatch.com/2021/06/30/kenbridge-has-grade-a-water/" rel="bookmark" title="Kenbridge has Grade A water">Kenbridge has Grade A water</a></h3>										
							<h4 class="date">Wednesday, June 30, 2021 8:47 pm</h4>
							<p>For the second year in a row, Kenbridge Water Works Operator Danny Thompson, right, was presented with the Excellence in Waterworks Operations/Performance Gold Level Award.&nbsp;... 
								<span class="meta">
									<a href="https://kenbridgevictoriadispatch.com/2021/06/30/kenbridge-has-grade-a-water/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://kenbridgevictoriadispatch.com/2021/06/30/kenbridge-has-grade-a-water/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://kenbridgevictoriadispatch.com/2021/06/30/lunenburg-sees-no-new-cases/" rel="bookmark" title="Lunenburg sees no new cases">Lunenburg sees no new cases</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://kenbridgevictoriadispatch.com/2021/06/30/lunenburg-receives-35k-grant-2/" rel="bookmark" title="Lunenburg receives 35K grant">Lunenburg receives 35K grant</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://kenbridgevictoriadispatch.com/2021/06/30/crossroads-board-agrees-to-forensic-audit/" rel="bookmark" title="Crossroads board agrees to forensic audit">Crossroads board agrees to forensic audit</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://kenbridgevictoriadispatch.com/category/sports/">Sports</a>
				<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>
            <ul class="left">
                <li><a href="https://kenbridgevictoriadispatch.com/category/sports/college/">College</a></li>
                <li><a href="https://kenbridgevictoriadispatch.com/category/sports/high-school-sports/">High School</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://kenbridgevictoriadispatch.com/category/sports/middle-school-sports/">Middle School</a></li>
                <li><a href="https://kenbridgevictoriadispatch.com/category/sports/recreation/">Recreation</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<h3><a href="https://kenbridgevictoriadispatch.com/2021/06/30/oxendine-returns-as-lancer-baseball-coach/" rel="bookmark" title="Oxendine returns as Lancer baseball coach">Oxendine returns as Lancer baseball coach</a></h3>										
							<h4 class="date">Wednesday, June 30, 2021 8:51 pm</h4>
							<p>After helping Longwood baseball to its most successful season of the program’s Division I era in 2016 and spending the past four seasons on staff&nbsp;... 
								<span class="meta">
									<a href="https://kenbridgevictoriadispatch.com/2021/06/30/oxendine-returns-as-lancer-baseball-coach/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://kenbridgevictoriadispatch.com/2021/06/30/oxendine-returns-as-lancer-baseball-coach/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://kenbridgevictoriadispatch.com/2021/06/17/crews-looney-take-home-trophies/" rel="bookmark" title="Crews, Looney take home trophies">Crews, Looney take home trophies</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://kenbridgevictoriadispatch.com/2021/05/19/two-kfs-athletes-sign-to-play-in-college/" rel="bookmark" title="Two KFS athletes sign to play in college">Two KFS athletes sign to play in college</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://kenbridgevictoriadispatch.com/2021/04/28/dawson-gets-first-career-win/" rel="bookmark" title="Dawson gets first career win">Dawson gets first career win</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>
	<li class="opinion"><a href="https://kenbridgevictoriadispatch.com/category/opinion/">Opinion</a>
				<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>
            <ul class="left">
                <li><a href="https://kenbridgevictoriadispatch.com/category/opinion/editorials/">Editorial</a></li>
                <li><a href="https://kenbridgevictoriadispatch.com/category/opinion/columns-opinion/">Columns</a></li>
                <li><a href="https://kenbridgevictoriadispatch.com/category/opinion/guest-columns/">Guest Columns</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://kenbridgevictoriadispatch.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<h3><a href="https://kenbridgevictoriadispatch.com/2021/06/25/anyone-can-sing-and-dance/" rel="bookmark" title="OPINION — Anyone can sing and dance">OPINION — Anyone can sing and dance</a></h3>										
							<h4 class="date">Friday, June 25, 2021 4:56 pm</h4>
							<p>In college, I spent a great deal of my free time dancing. I was the president of a Latin dance team. I went every week&nbsp;... 
								<span class="meta">
									<a href="https://kenbridgevictoriadispatch.com/2021/06/25/anyone-can-sing-and-dance/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://kenbridgevictoriadispatch.com/2021/06/25/anyone-can-sing-and-dance/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Opinion</h3>
												<div class="story">
							<h3><a href="https://kenbridgevictoriadispatch.com/2021/06/25/amazingly-parole-board-investigation-turns-up-nothing/" rel="bookmark" title="Amazingly, parole board investigation turns up nothing">Amazingly, parole board investigation turns up nothing</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://kenbridgevictoriadispatch.com/2021/06/17/virginias-community-colleges-bring-unparalled-value/" rel="bookmark" title="Virginia&#8217;s community colleges bring unparalled value">Virginia&#8217;s community colleges bring unparalled value</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://kenbridgevictoriadispatch.com/2021/06/17/county-has-more-work-to-do-before-approving-solar-projects/" rel="bookmark" title="County has more work to do before approving solar projects">County has more work to do before approving solar projects</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/opinion/">More Opinion</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
	</li>
	<li class="lifestyles"><a href="https://kenbridgevictoriadispatch.com/category/lifestyles/">Lifestyles</a>
				<!-- LIFESTYLE DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Lifestyles</h3>
            <ul class="left">
                <li><a href="https://kenbridgevictoriadispatch.com/category/lifestyles/celebrations/">Celebrations</a></li>
                <li><a href="https://kenbridgevictoriadispatch.com/category/lifestyles/engagements/">Engagements</a></li>
                <li><a href="https://kenbridgevictoriadispatch.com/category/lifestyles/weddings/">Weddings</a></li>
                <li><a href="https://kenbridgevictoriadispatch.com/category/lifestyles/community-calendar/">Community Calendar</a></li>
                <li><a href="https://kenbridgevictoriadispatch.com/category/lifestyles/progress/">Progress</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://kenbridgevictoriadispatch.com/category/lifestyles/columns/">Columns</a></li>
                <li><a href="https://kenbridgevictoriadispatch.com/category/lifestyles/food-fitness/">Food &amp; Fitness</a></li>
                <li><a href="https://kenbridgevictoriadispatch.com/category/lifestyles/church-community/">Church &amp; Community</a></li>
                <li><a href="https://kenbridgevictoriadispatch.com/category/lifestyles/living-leisure/">Living &amp; Leisure</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Lifestyles</h3>
												<div class="story">
														<a href="https://kenbridgevictoriadispatch.com/2021/06/25/cannery-has-new-rules-to-control-demand/" rel="bookmark">
								<img width="800" height="450" src="https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/06/image0000_WEB.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/06/image0000_WEB.jpg 800w, https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/06/image0000_WEB.jpg?resize=300,169 300w, https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/06/image0000_WEB.jpg?resize=768,432 768w, https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/06/image0000_WEB.jpg?resize=622,350 622w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://kenbridgevictoriadispatch.com/2021/06/25/cannery-has-new-rules-to-control-demand/" rel="bookmark" title="Cannery has new rules to control demand">Cannery has new rules to control demand</a></h3>										
							<h4 class="date">Friday, June 25, 2021 3:30 pm</h4>
							<p>The Prince Edward County Cannery opened Wednesday, June 2, for the 2021 canning season.  Due to growing demand for the limited resources at the cannery,&nbsp;... 
								<span class="meta">
									<a href="https://kenbridgevictoriadispatch.com/2021/06/25/cannery-has-new-rules-to-control-demand/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://kenbridgevictoriadispatch.com/2021/06/25/cannery-has-new-rules-to-control-demand/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Lifestyles</h3>
												<div class="story">
							<h3><a href="https://kenbridgevictoriadispatch.com/2021/06/30/community-calendar-for-the-week-of-june-30/" rel="bookmark" title="Community calendar for the week of June 30">Community calendar for the week of June 30</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://kenbridgevictoriadispatch.com/2021/06/30/may-we-embrace-and-share-our-freedom/" rel="bookmark" title="May we embrace and share our freedom">May we embrace and share our freedom</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://kenbridgevictoriadispatch.com/2021/06/25/dont-let-a-little-lightning-strike-stop-you-finish-the-game/" rel="bookmark" title="COLUMN — Don’t let a little lightning strike stop you, finish the game">COLUMN — Don’t let a little lightning strike stop you, finish the game</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/lifestyles/">More Lifestyles</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- LIFESTYLE DROP END -->
	</li>
	<li class="education "><a href="https://kenbridgevictoriadispatch.com/category/education/">Education</a>
				<!-- EDUCATION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local Education</h3>
            <ul class="left">
                <li><a href="https://kenbridgevictoriadispatch.com/category/education/public-schools/">Public</a></li>
                <li><a href="https://kenbridgevictoriadispatch.com/category/education/private-schools/">Private</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://kenbridgevictoriadispatch.com/category/education/college-education/">College</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Education</h3>
												<div class="story">
														<h3><a href="https://kenbridgevictoriadispatch.com/2021/06/30/currin-ingram-attend-virtual-vsba-conference/" rel="bookmark" title="Currin, Ingram attend virtual VSBA conference">Currin, Ingram attend virtual VSBA conference</a></h3>										
							<h4 class="date">Wednesday, June 30, 2021 8:37 pm</h4>
							<p>Many decisions school board members make have legal implications that will impact school divisions for years to come. School board members, staff, and school division&nbsp;... 
								<span class="meta">
									<a href="https://kenbridgevictoriadispatch.com/2021/06/30/currin-ingram-attend-virtual-vsba-conference/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://kenbridgevictoriadispatch.com/2021/06/30/currin-ingram-attend-virtual-vsba-conference/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Education</h3>
												<div class="story">
							<h3><a href="https://kenbridgevictoriadispatch.com/2021/06/30/lunenburg-middle-school-honor-roll-9/" rel="bookmark" title="Lunenburg Middle School honor roll">Lunenburg Middle School honor roll</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://kenbridgevictoriadispatch.com/2021/06/17/four-lcps-teachers-nominated-for-award/" rel="bookmark" title="Four LCPS teachers nominated for award">Four LCPS teachers nominated for award</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://kenbridgevictoriadispatch.com/2021/06/17/lawson-named-to-presidents-list/" rel="bookmark" title="Lawson named to president&#8217;s list">Lawson named to president&#8217;s list</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/education/">More Education</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- EDUCATION DROP END -->
	</li>
	<li class="classifieds"><a href="https://marketplace.kenbridgevictoriadispatch.com/AdHunter/kenbridge/">Classifieds</a></li>
	<li class="public-notices"><a href="https://marketplace.kenbridgevictoriadispatch.com/AdHunter/kenbridge/Home/Search?majorClass=2600">Public Notices</a></li>
	<li class="obits"><a href="https://kenbridgevictoriadispatch.com/category/obituaries/">Obits</a></li>
  
	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://kenbridgevictoriadispatch.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Kenbridge Victoria Dispatch..." onfocus="if(this.value=='Search Kenbridge Victoria Dispatch...'){this.value='';}" onblur="if(this.value==''){this.value='Search Kenbridge Victoria Dispatch...';}" />
									</form>
								</div>
	</li>

</ul>

                <!--googleon: index-->
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>

		
									<div id="leftRail" class="">
                    <!--googleoff: index-->
										<ul class="sidebar">
																						
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://kenbridgevictoriadispatch.com/2021/06/30/oxendine-returns-as-lancer-baseball-coach/">Oxendine returns as Lancer baseball coach</a>
									</li>
											<li>
					<a href="https://kenbridgevictoriadispatch.com/2021/06/30/kenbridge-has-grade-a-water/">Kenbridge has Grade A water</a>
									</li>
											<li>
					<a href="https://kenbridgevictoriadispatch.com/2021/06/30/lunenburg-sees-no-new-cases/">Lunenburg sees no new cases</a>
									</li>
											<li>
					<a href="https://kenbridgevictoriadispatch.com/2021/06/30/currin-ingram-attend-virtual-vsba-conference/" aria-current="page">Currin, Ingram attend virtual VSBA conference</a>
									</li>
											<li>
					<a href="https://kenbridgevictoriadispatch.com/2021/06/30/lunenburg-middle-school-honor-roll-9/">Lunenburg Middle School honor roll</a>
									</li>
					</ul>

		</li>
										</ul>

                    <!--googleon: index-->
										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Currin, Ingram attend virtual VSBA conference</h2>

										<div class="byline">
											
											<a href="https://kenbridgevictoriadispatch.com/author/Staff.Report.kenbridge/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/1d68f2d6587cb9af7b20492a8ba109cb?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1d68f2d6587cb9af7b20492a8ba109cb?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
                        <strong>By <a href="https://kenbridgevictoriadispatch.com/author/staff-report/" rel="bookmark">Staff Report</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:hannah.davis@thefarmvilleherald.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 8:37 pm Wednesday, June 30, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Currin, Ingram attend virtual VSBA conference. Many decisions school board members make have legal implications that will impact school divisions for years to come.\r\n\r\nSchool board members, staff, and school division legal counsel from across the commonwealth attended the Virtual School Law Conference on June 4 including Lunenburg County School Board Members Melanie Currin and Ruby Ingram.\r\n\r\nThe virtual conference offered legal guidance on several important topics including collective bargaining, providing remote services to special education students, school resource officers and an update on education legislation.\r\n\r\n\u201cEducational legal issues are complicated and ever changing, and it is especially important that school board members stay abreast of legal changes and updates. The VSBA School Law Conference is a wonderful opportunity for school board members and division administrators to learn about various legal matters so we can ensure that we are making the best possible decisions for our local school divisions and communities,\u201d Ingram said.\r\n\r\nThe Virginia School Boards Association, a voluntary, nonpartisan organization of Virginia school boards, promotes excellence in public education through advocacy, training and services. The association offers conferences, information, training, and counseling designed to meet the needs of the commonwealth\u2019s educational leaders.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=5b37d31236b167c2a43b4d03df728c2c&postHash=ade46236b9a4deceec9741145c54f45b&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>Many decisions school board members make have legal implications that will impact school divisions for years to come.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>School board members, staff, and school division legal counsel from across the commonwealth attended the Virtual School Law Conference on June 4 including Lunenburg County School Board Members Melanie Currin and Ruby Ingram.</p>
<p>The virtual conference offered legal guidance on several important topics including collective bargaining, providing remote services to special education students, school resource officers and an update on education legislation.</p>
<p>“Educational legal issues are complicated and ever changing, and it is especially important that school board members stay abreast of legal changes and updates. The VSBA School Law Conference is a wonderful opportunity for school board members and division administrators to learn about various legal matters so we can ensure that we are making the best possible decisions for our local school divisions and communities,” Ingram said.</p>
<p>The Virginia School Boards Association, a voluntary, nonpartisan organization of Virginia school boards, promotes excellence in public education through advocacy, training and services. The association offers conferences, information, training, and counseling designed to meet the needs of the commonwealth’s educational leaders.</p>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://kenbridgevictoriadispatch.com/2021/06/30/lunenburg-middle-school-honor-roll-9/">Lunenburg Middle School honor roll</a></h4>
          <p>Lunenburg Middle School has announced honor roll students for the year and are listed below by grade. EIGHTH GRADE *Conner... <a href="https://kenbridgevictoriadispatch.com/2021/06/30/lunenburg-middle-school-honor-roll-9/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134139"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://kenbridgevictoriadispatch.com/2021/06/30/currin-ingram-attend-virtual-vsba-conference/';
      this.page.identifier = '26645 https://kenbridgevictoriadispatch.com/?p=26645';
      this.page.title = 'Currin, Ingram attend virtual VSBA conference - Kenbridge Victoria Dispatch';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//kenbridgevictoriadispatch.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
                <!--googleoff: index-->
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://kenbridgevictoriadispatch.com/2021/06/30/kenbridge-has-grade-a-water/" title="Permalink to Kenbridge has Grade A water" rel="bookmark">Kenbridge has Grade A water</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://kenbridgevictoriadispatch.com/2021/06/30/lunenburg-sees-no-new-cases/" title="Permalink to Lunenburg sees no new cases" rel="bookmark">Lunenburg sees no new cases</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://kenbridgevictoriadispatch.com/2021/06/30/lunenburg-receives-35k-grant-2/" title="Permalink to Lunenburg receives 35K grant" rel="bookmark">Lunenburg receives 35K grant</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://kenbridgevictoriadispatch.com/2021/06/30/crossroads-board-agrees-to-forensic-audit/" title="Permalink to Crossroads board agrees to forensic audit" rel="bookmark">Crossroads board agrees to forensic audit</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://kenbridgevictoriadispatch.com/2021/06/30/county-budget-approved-with-no-tax-increase/" title="Permalink to County budget approved with no tax increase" rel="bookmark">County budget approved with no tax increase</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Sections</h2>
<div class="textwidget custom-html-widget"><iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=2f307af7-9384-49f6-acc3-3f71e7dd1564&amp;theme=theme3&amp;rows=2&amp;thumbSize=small&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" height="270" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>


<h5><a href="https://issuu.com/farmvilleherald/stacks/2f307af7938449f6acc33f71e7dd1564">More Special Sections</a></h5></div></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar of Events</h2>
<div class="textwidget custom-html-widget">		<div id="calendarMask">
			<iframe src="https://calendar.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=farmvilleherald.com_5aejldmitur1tcc0vnaihp7o58%40group.calendar.google.com&amp;color=%23875509&amp;ctz=America%2FNew_York" style="border-width:0" width="300" height="400" frameborder="0" scrolling="no"></iframe>		</div>
</div></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	
	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>
                <!--googleon: index-->
							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://kenbridgevictoriadispatch.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://kenbridgevictoriadispatch.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://kenbridgevictoriadispatch.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://kenbridgevictoriadispatch.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://kenbridgevictoriadispatch.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://marketplace.kenbridgevictoriadispatch.com/AdHunter/kenbridge/" title="" rel="bookmark"><span>Classifieds</span></a></li>
								<li><a href="https://marketplace.kenbridgevictoriadispatch.com/AdHunter/kenbridge/Home/Search?majorClass=2600" title="" rel="bookmark"><span>Public Notices</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://kenbridgevictoriadispatch.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
                <li><a href="https://kenbridgevictoriadispatch.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
                <li class="subscribe"><a href="https://kenbridgevictoriadispatch.com/subscriptions/">Subscribe</a></li>
												
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Kenbridge Victoria Dispatch</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1624930030"></script>
        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/plugins.js?1624930030"></script>
        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/main.js?1624930030"></script>

        <script>
  // disable text selection
  document.onselectstart=new Function ('return false');
</script>


<style>
  img {
    pointer-events: none;
    user-drag: none;
    -webkit-user-drag: none;
    -ms-user-drag: none;
    -moz-user-drag: none;
  }
</style>

<script type="text/javascript">
// Disable Right-click
var message="Right-click has been disabled";
function clickIE() {
    if (document.all) {
        (message);
        return false;
    }
}
function clickNS(e) {
    if (document.layers || (document.getElementById && !document.all)) {
        if (e.which == 2||e.which == 3) {
            (message);
            return false;
        }
    }
}
if (document.layers) {
    document.captureEvents(Event.MOUSEDOWN);
    document.onmousedown = clickNS;
} else {
    document.onmouseup = clickNS;
    document.oncontextmenu = clickIE;
}
document.oncontextmenu = new Function("return false");
</script>



				
<script type="text/javascript">tb_pathToImage = "https://www.kenbridgevictoriadispatch.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.kenbridgevictoriadispatch.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/kenbridgevictoriadispatch.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://kenbridgevictoriadispatch.com/wp-includes/js/thickbox/thickbox.js?m=1625036655g'></script>
<script src='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://kenbridgevictoriadispatch.com/wp-includes/js/hoverintent-js.min.js?m=1625036655g'></script>
<script src='https://kenbridgevictoriadispatch.com/wp-includes/js/admin-bar.min.js?ver=5.7.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/kenbridgevictoriadispatch.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script id='rfw-script-js-extra'>
var rfw = {"speed":""};
</script>
<script src='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/rss-feed-widget/js/functions.js?ver=2021071243' id='rfw-script-js'></script>
<script src='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js?ver=2021071243' id='rfw-script-fitvid-js'></script>
<script type='text/javascript' src='https://kenbridgevictoriadispatch.com/wp-includes/js/wp-embed.min.js?m=1625036655g'></script>
<script src='https://stats.wp.com/e-202126.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'176206125',post:'26645',tz:'-4',srv:'kenbridgevictoriadispatch.com'} ]);
	_stq.push([ 'clickTrackerInit', '176206125', '26645' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//kenbridgevictoriadispatch.disqus.com/count.js" async></script>
            </body>
</html>