<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Stafford elected - Kenbridge Victoria Dispatch | Kenbridge Victoria Dispatch</title>

				                				<script type="text/javascript">
					<!--
          function isFacebookApp() {
            var ua = navigator.userAgent || navigator.vendor || window.opera;
            return (ua.indexOf("FBAN") > -1) || (ua.indexOf("FBAV") > -1);
          }

          if (! isFacebookApp() ) {
            if (screen.availWidth && screen.availWidth < 481) {
                //Conditional script here
                window.location.href = "https://" + "m.kenbridgevictoriadispatch.com" + window.location.pathname + window.location.search
            }
          }
					//-->
				</script>
        
        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1637343134" />
				<link rel="stylesheet" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/css/normalize.css?1637343134" />
				<link rel="stylesheet" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/css/base.css?1637343134" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/style.css?1637343134" />

        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1637343134"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-kenbridge-child/media/img/brand/favicon-kenbridgevictoriadispatch.png">

				
																<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.kenbridgevictoriadispatch.com/2021/11/20/stafford-elected/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Stafford elected - Kenbridge Victoria Dispatch" />
	<meta property="og:description" content="Jay A. Stafford now serves the Virginia Association of Community Banks as chair-elect.  Stafford is the President and Chief Executive Officer of Benchmark Community Bank in Kenbridge, VA.  His election took place during the association’s recent 44th annual convention. Steve Yeakel, VACB President &amp; CEO said, “Jay and his team are great bankers who have [&hellip;]" />
	<meta property="og:url" content="https://www.kenbridgevictoriadispatch.com/2021/11/20/stafford-elected/" />
	<meta property="og:site_name" content="Kenbridge Victoria Dispatch" />
	<meta property="article:published_time" content="2021-11-20T20:19:03+00:00" />
	<meta property="og:image" content="https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/11/VACB-Chairman-Elect_Stafford_WEB.jpg?w=199" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Staff Report" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kenbridgevictoriadispatch.com/#website","url":"https://www.kenbridgevictoriadispatch.com/","name":"Kenbridge Victoria Dispatch","description":"Devoted to the Interests of Lunenburg County","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.kenbridgevictoriadispatch.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.kenbridgevictoriadispatch.com/2021/11/20/stafford-elected/#primaryimage","inLanguage":"en-US","url":"https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/11/VACB-Chairman-Elect_Stafford_WEB.jpg?w=199","contentUrl":"https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/11/VACB-Chairman-Elect_Stafford_WEB.jpg?w=199"},{"@type":"WebPage","@id":"https://www.kenbridgevictoriadispatch.com/2021/11/20/stafford-elected/#webpage","url":"https://www.kenbridgevictoriadispatch.com/2021/11/20/stafford-elected/","name":"Stafford elected - Kenbridge Victoria Dispatch","isPartOf":{"@id":"https://www.kenbridgevictoriadispatch.com/#website"},"primaryImageOfPage":{"@id":"https://www.kenbridgevictoriadispatch.com/2021/11/20/stafford-elected/#primaryimage"},"datePublished":"2021-11-20T20:19:03+00:00","dateModified":"2021-11-20T20:19:03+00:00","author":{"@id":"https://www.kenbridgevictoriadispatch.com/#/schema/person/e067e7ed74db49f1802fae40723f0feb"},"breadcrumb":{"@id":"https://www.kenbridgevictoriadispatch.com/2021/11/20/stafford-elected/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kenbridgevictoriadispatch.com/2021/11/20/stafford-elected/"]}]},{"@type":"BreadcrumbList","@id":"https://www.kenbridgevictoriadispatch.com/2021/11/20/stafford-elected/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.kenbridgevictoriadispatch.com/"},{"@type":"ListItem","position":2,"name":"Stafford elected"}]},{"@type":"Person","@id":"https://www.kenbridgevictoriadispatch.com/#/schema/person/e067e7ed74db49f1802fae40723f0feb","name":"Staff Report","image":{"@type":"ImageObject","@id":"https://www.kenbridgevictoriadispatch.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1d68f2d6587cb9af7b20492a8ba109cb?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/1d68f2d6587cb9af7b20492a8ba109cb?s=96&d=mm&r=g","caption":"Staff Report"},"url":"https://kenbridgevictoriadispatch.com/author/staff-report/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.kenbridgevictoriadispatch.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kenbridge Victoria Dispatch &raquo; Stafford elected Comments Feed" href="https://kenbridgevictoriadispatch.com/2021/11/20/stafford-elected/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kenbridgevictoriadispatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://kenbridgevictoriadispatch.com/_static/??-eJyNjFEKAjEMRC9kN4pY2Q/xLGkbNG7aLk1Fe3uLoKyI4N/MvJmB22w4ebkGUvCqEFDP7HPSIXIaerKCZeWiUDufXL6/xXfrecRawUn2kxF2BUsDrU3o52+kwEhCkVL9MLNgo2KETujbf/POlv41OsbDxm7tzo7jfv0AkfFdJg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.8.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://kenbridgevictoriadispatch.com/wp-includes/css/admin-bar.min.css?m=1636569970g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.kenbridgevictoriadispatch.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='rfw-style-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/rss-feed-widget/css/style.css?ver=2021110501' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.1' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/style.css?ver=5.8.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-kenbridge-child/style.css?ver=1637343134' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/mu-plugins/jetpack-10.3/css/jetpack.css?ver=10.3' media='all' />
<script type="text/javascript" src="https://kenbridgevictoriadispatch.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZsZmpmaWluUEWAK+4Iiw=" ></script><link rel="https://api.w.org/" href="https://kenbridgevictoriadispatch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://kenbridgevictoriadispatch.com/wp-json/wp/v2/posts/27875" /><link rel='shortlink' href='https://kenbridgevictoriadispatch.com/?p=27875' />
<link rel="alternate" type="application/json+oembed" href="https://kenbridgevictoriadispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkenbridgevictoriadispatch.com%2F2021%2F11%2F20%2Fstafford-elected%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kenbridgevictoriadispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkenbridgevictoriadispatch.com%2F2021%2F11%2F20%2Fstafford-elected%2F&#038;format=xml" />
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-68175483-1', 'auto');
  ga('send', 'pageview');
</script>
								<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.kenbridgevictoriadispatch.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

					
					_bwtp = new TheWall('https://subscriptions.kenbridgevictoriadispatch.com/bwtw/', 'KVD', 'KVD', null, 'DEFAULT');

          var pw_total_val = '0';
          var pw_read_val = '0';

					_bwtp.init();
          loggedin = _bwtp.userStatus();
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
							jQuery("#supNav").prepend('<li><a href="#" onclick="_bwtp.Auth(true);">Log In</a></li>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border-bottom: 1px solid #aaa; text-align: center; color: #222;">' +
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
              }

						} else {
							jQuery("#supNav").prepend('<li><a href="#" onclick="_bwtp.clearID();">Log Out</a></li>');
						}
					});
				</script>

			
				<script type="text/javascript" src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>

<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/FNL_KEN-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/FNL_KEN-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/FNL_KEN-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/FNL_KEN-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/FNL_KEN-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/FNL_KEN-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/FNL_KEN-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "business", "local", "news",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2021/11/20/stafford-elected/");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      //fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      //renderMarginPercent: 1,  // Render slots within .01 viewports.
      fetchMarginPercent: 400,  // Fetch slots within 400% viewports.
      renderMarginPercent: 200,  // Render slots within 200% viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/FNL_KEN-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/FNL_KEN-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/FNL_KEN-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/FNL_KEN-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/FNL_KEN-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/FNL_KEN-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/FNL_KEN-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/FNL_KEN-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/FNL_KEN-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/FNL_KEN-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/FNL_KEN-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/FNL_KEN-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/FNL_KEN-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/FNL_KEN-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/FNL_KEN-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/FNL_KEN-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/FNL_KEN-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/FNL_KEN-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/FNL_KEN-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/FNL_KEN-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/FNL_KEN-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/FNL_KEN-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/FNL_KEN-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/FNL_KEN-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/ejiZE9L_pMMyzxMJt9XZ2lhJvRS3t_HZA_zzL_aVLODcxzeJxDcB-7fjR4mE4yKdU9NZIH3aSxYi3c",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        


          </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://kenbridgevictoriadispatch.com/2021/11/20/stafford-elected/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_omf6who3n57f3vqryw6azu3x24'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="https://subscriptions.kenbridgevictoriadispatch.com/CircStore/Account/Login?vendor=DirXion&prodId=KVD">E-edition</a></li>
	<li class="contests"><a href="https://kenbridgevictoriadispatch.com/contests/">Contests</a></li>
	<li class="submit">
		<a href="https://kenbridgevictoriadispatch.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://kenbridgevictoriadispatch.com/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="https://kenbridgevictoriadispatch.com/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://kenbridgevictoriadispatch.com/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="https://kenbridgevictoriadispatch.com/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://kenbridgevictoriadispatch.com/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://kenbridgevictoriadispatch.com/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li class="covid"><a href="https://kenbridgevictoriadispatch.com/category/covid-19/">COVID-19</a></li>
	<li class="farmville-mag"><a href="http://www.farmvillethemag.com/">Farmville the Magazine</a></li>
	<li class="charlotte-gazette"><a href="http://www.thecharlottegazette.com/">The Charlotte Gazette</a></li>
	<li class="farmville-herald"><a href="http://www.farmvilleherald.com/">The Farmville Herald</a></li>
</ul>							<p class="date">
								November 21, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-804" title="overcast clouds" style="font-size: 2em;">
			       <span class="m1mw_temp">52&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://kenbridgevictoriadispatch.com">
									<img src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-kenbridge-child/media/img/brand/logo-kenbridgevictoriadispatch.png" alt="Kenbridge Victoria Dispatch" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://kenbridgevictoriadispatch.com">
									<img class="logo" class="logo" src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-kenbridge-child/media/img/brand/logo-kenbridgevictoriadispatch.png" alt="Kenbridge Victoria Dispatch" />
								</a>
                <!--googleoff: index-->
								<ul id="mainNav">
	<li class="home "><a href="https://kenbridgevictoriadispatch.com">Home</a></li>
	<li class="news "><a href="https://kenbridgevictoriadispatch.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
								            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://kenbridgevictoriadispatch.com/2021/11/20/no-time-for-turkey/" rel="bookmark">
								<img width="800" height="450" src="https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/11/Foster-1_WEB.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/11/Foster-1_WEB.jpg 800w, https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/11/Foster-1_WEB.jpg?resize=300,169 300w, https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/11/Foster-1_WEB.jpg?resize=768,432 768w, https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/11/Foster-1_WEB.jpg?resize=622,350 622w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://kenbridgevictoriadispatch.com/2021/11/20/no-time-for-turkey/" rel="bookmark" title="No time for Turkey">No time for Turkey</a></h3>										
							<h4 class="date">Saturday, November 20, 2021 3:26 pm</h4>
							<p>Lunenburg County’s Animal Control Officer Ray Elliott will once again forego his Thanksgiving dinner to benefit the Spay/Neuter Program for the Southside SPCA. Elliott will&nbsp;... 
								<span class="meta">
									<a href="https://kenbridgevictoriadispatch.com/2021/11/20/no-time-for-turkey/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://kenbridgevictoriadispatch.com/2021/11/20/no-time-for-turkey/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://kenbridgevictoriadispatch.com/2021/11/20/lcps-spotlights-importance-of-education/" rel="bookmark" title="LCPS spotlights importance of education">LCPS spotlights importance of education</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://kenbridgevictoriadispatch.com/2021/11/20/board-silent-on-solar-project/" rel="bookmark" title="Board silent on solar project">Board silent on solar project</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://kenbridgevictoriadispatch.com/2021/11/20/stafford-elected/" rel="bookmark" title="Stafford elected">Stafford elected</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://kenbridgevictoriadispatch.com/category/sports/">Sports</a>
				<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>
            <ul class="left">
                <li><a href="https://kenbridgevictoriadispatch.com/category/sports/college/">College</a></li>
                <li><a href="https://kenbridgevictoriadispatch.com/category/sports/high-school-sports/">High School</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://kenbridgevictoriadispatch.com/category/sports/middle-school-sports/">Middle School</a></li>
                <li><a href="https://kenbridgevictoriadispatch.com/category/sports/recreation/">Recreation</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://kenbridgevictoriadispatch.com/2021/11/20/chargers-defeat-surry-county-in-playoffs/" rel="bookmark">
								<img width="800" height="450" src="https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/11/DSC_8289_WEB.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/11/DSC_8289_WEB.jpg 800w, https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/11/DSC_8289_WEB.jpg?resize=300,169 300w, https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/11/DSC_8289_WEB.jpg?resize=768,432 768w, https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/11/DSC_8289_WEB.jpg?resize=622,350 622w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://kenbridgevictoriadispatch.com/2021/11/20/chargers-defeat-surry-county-in-playoffs/" rel="bookmark" title="Chargers defeat Surry County in playoffs">Chargers defeat Surry County in playoffs</a></h3>										
							<h4 class="date">Saturday, November 20, 2021 2:57 pm</h4>
							<p>Chargers Quarterback Connor Mattox runs the ball Friday night, Nov. 11, during the home playoff game against Surry County. Final score was Chargers 78 and&nbsp;... 
								<span class="meta">
									<a href="https://kenbridgevictoriadispatch.com/2021/11/20/chargers-defeat-surry-county-in-playoffs/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://kenbridgevictoriadispatch.com/2021/11/20/chargers-defeat-surry-county-in-playoffs/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://kenbridgevictoriadispatch.com/2021/11/20/cross-country-winners/" rel="bookmark" title="Cross Country winners">Cross Country winners</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://kenbridgevictoriadispatch.com/2021/11/05/homecoming-court-announced/" rel="bookmark" title="Homecoming Court announced">Homecoming Court announced</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://kenbridgevictoriadispatch.com/2021/11/04/kavaliers-head-to-state-playoffs/" rel="bookmark" title="Kavaliers head to state playoffs">Kavaliers head to state playoffs</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>
	<li class="opinion"><a href="https://kenbridgevictoriadispatch.com/category/opinion/">Opinion</a>
				<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>
            <ul class="left">
                <li><a href="https://kenbridgevictoriadispatch.com/category/opinion/editorials/">Editorial</a></li>
                <li><a href="https://kenbridgevictoriadispatch.com/category/opinion/columns-opinion/">Columns</a></li>
                <li><a href="https://kenbridgevictoriadispatch.com/category/opinion/guest-columns/">Guest Columns</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://kenbridgevictoriadispatch.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<h3><a href="https://kenbridgevictoriadispatch.com/2021/09/06/opinion-i-hope-your-fried-rice-was-cold/" rel="bookmark" title="Opinion — I hope your fried rice was cold">Opinion — I hope your fried rice was cold</a></h3>										
							<h4 class="date">Monday, September 6, 2021 6:18 pm</h4>
							<p>My boyfriend and I were having dinner at our favorite Korean restaurant in Charlottesville the other weekend when we observed an unhappy customer become extremely&nbsp;... 
								<span class="meta">
									<a href="https://kenbridgevictoriadispatch.com/2021/09/06/opinion-i-hope-your-fried-rice-was-cold/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://kenbridgevictoriadispatch.com/2021/09/06/opinion-i-hope-your-fried-rice-was-cold/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Opinion</h3>
												<div class="story">
							<h3><a href="https://kenbridgevictoriadispatch.com/2021/11/20/opinion-teamwork-and-gratitude/" rel="bookmark" title="Opinion — Teamwork and gratitude">Opinion — Teamwork and gratitude</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://kenbridgevictoriadispatch.com/2021/11/20/opinion-a-new-day-in-virginia/" rel="bookmark" title="Opinion — A new day in Virginia">Opinion — A new day in Virginia</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://kenbridgevictoriadispatch.com/2021/11/20/opinion-understanding-the-economy/" rel="bookmark" title="Opinion — Understanding the economy">Opinion — Understanding the economy</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/opinion/">More Opinion</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
	</li>
	<li class="lifestyles"><a href="https://kenbridgevictoriadispatch.com/category/lifestyles/">Lifestyles</a>
				<!-- LIFESTYLE DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Lifestyles</h3>
            <ul class="left">
                <li><a href="https://kenbridgevictoriadispatch.com/category/lifestyles/celebrations/">Celebrations</a></li>
                <li><a href="https://kenbridgevictoriadispatch.com/category/lifestyles/engagements/">Engagements</a></li>
                <li><a href="https://kenbridgevictoriadispatch.com/category/lifestyles/weddings/">Weddings</a></li>
                <li><a href="https://kenbridgevictoriadispatch.com/category/lifestyles/community-calendar/">Community Calendar</a></li>
                <li><a href="https://kenbridgevictoriadispatch.com/category/lifestyles/progress/">Progress</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://kenbridgevictoriadispatch.com/category/lifestyles/columns/">Columns</a></li>
                <li><a href="https://kenbridgevictoriadispatch.com/category/lifestyles/food-fitness/">Food &amp; Fitness</a></li>
                <li><a href="https://kenbridgevictoriadispatch.com/category/lifestyles/church-community/">Church &amp; Community</a></li>
                <li><a href="https://kenbridgevictoriadispatch.com/category/lifestyles/living-leisure/">Living &amp; Leisure</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Lifestyles</h3>
												<div class="story">
														<a href="https://kenbridgevictoriadispatch.com/2021/10/01/25th-pastoral-anniversary-celebrated/" rel="bookmark">
								<img width="800" height="450" src="https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/10/20210919_134807_WEB.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/10/20210919_134807_WEB.jpg 800w, https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/10/20210919_134807_WEB.jpg?resize=300,169 300w, https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/10/20210919_134807_WEB.jpg?resize=768,432 768w, https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/10/20210919_134807_WEB.jpg?resize=622,350 622w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://kenbridgevictoriadispatch.com/2021/10/01/25th-pastoral-anniversary-celebrated/" rel="bookmark" title="25th Pastoral Anniversary celebrated">25th Pastoral Anniversary celebrated</a></h3>										
							<h4 class="date">Friday, October 1, 2021 6:04 pm</h4>
							<p>Mt. Bethel Baptist Church celebrated the 25th Pastoral Anniversary (1996-2021) of Rev. C.L. Hobbs Jr. and First Lady Jean Hobbs on Sunday, Sept. 19. The&nbsp;... 
								<span class="meta">
									<a href="https://kenbridgevictoriadispatch.com/2021/10/01/25th-pastoral-anniversary-celebrated/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://kenbridgevictoriadispatch.com/2021/10/01/25th-pastoral-anniversary-celebrated/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Lifestyles</h3>
												<div class="story">
							<h3><a href="https://kenbridgevictoriadispatch.com/2021/11/20/column-nobody-wants-to-sit-on-the-bench/" rel="bookmark" title="Column — Nobody wants to sit on the bench">Column — Nobody wants to sit on the bench</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://kenbridgevictoriadispatch.com/2021/11/20/come-find-what-you-are-looking-for/" rel="bookmark" title="Come find what you are looking for">Come find what you are looking for</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://kenbridgevictoriadispatch.com/2021/11/18/community-calendar-for-the-week-of-nov-17/" rel="bookmark" title="Community Calendar for the week of Nov. 17">Community Calendar for the week of Nov. 17</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/lifestyles/">More Lifestyles</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- LIFESTYLE DROP END -->
	</li>
	<li class="education "><a href="https://kenbridgevictoriadispatch.com/category/education/">Education</a>
				<!-- EDUCATION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local Education</h3>
            <ul class="left">
                <li><a href="https://kenbridgevictoriadispatch.com/category/education/public-schools/">Public</a></li>
                <li><a href="https://kenbridgevictoriadispatch.com/category/education/private-schools/">Private</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://kenbridgevictoriadispatch.com/category/education/college-education/">College</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Education</h3>
												<div class="story">
														<a href="https://kenbridgevictoriadispatch.com/2021/10/01/dominion-energy-donates-water-bottles/" rel="bookmark">
								<img width="800" height="450" src="https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/10/VES-2_WEB.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/10/VES-2_WEB.jpg 800w, https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/10/VES-2_WEB.jpg?resize=300,169 300w, https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/10/VES-2_WEB.jpg?resize=768,432 768w, https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/10/VES-2_WEB.jpg?resize=622,350 622w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://kenbridgevictoriadispatch.com/2021/10/01/dominion-energy-donates-water-bottles/" rel="bookmark" title="Dominion Energy donates water bottles">Dominion Energy donates water bottles</a></h3>										
							<h4 class="date">Friday, October 1, 2021 1:21 pm</h4>
							<p>Derrick Argro, a Dominion Energy Virginia service helper, saw that there was a need, and he worked hard to fill that need. Argro, the Minister&nbsp;... 
								<span class="meta">
									<a href="https://kenbridgevictoriadispatch.com/2021/10/01/dominion-energy-donates-water-bottles/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://kenbridgevictoriadispatch.com/2021/10/01/dominion-energy-donates-water-bottles/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Education</h3>
												<div class="story">
							<h3><a href="https://kenbridgevictoriadispatch.com/2021/11/20/lcps-spotlights-importance-of-education/" rel="bookmark" title="LCPS spotlights importance of education">LCPS spotlights importance of education</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://kenbridgevictoriadispatch.com/2021/11/20/cross-country-winners/" rel="bookmark" title="Cross Country winners">Cross Country winners</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://kenbridgevictoriadispatch.com/2021/11/14/mcnamara-joins-communications-staff/" rel="bookmark" title="McNamara joins communications staff">McNamara joins communications staff</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/education/">More Education</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- EDUCATION DROP END -->
	</li>
	<li class="classifieds"><a href="https://marketplace.kenbridgevictoriadispatch.com/AdHunter/kenbridge/">Classifieds</a></li>
	<li class="public-notices"><a href="https://marketplace.kenbridgevictoriadispatch.com/AdHunter/kenbridge/Home/Search?majorClass=2600">Public Notices</a></li>
	<li class="obits"><a href="https://kenbridgevictoriadispatch.com/category/obituaries/">Obits</a></li>
  
	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://kenbridgevictoriadispatch.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Kenbridge Victoria Dispatch..." onfocus="if(this.value=='Search Kenbridge Victoria Dispatch...'){this.value='';}" onblur="if(this.value==''){this.value='Search Kenbridge Victoria Dispatch...';}" />
									</form>
								</div>
	</li>

</ul>

                <!--googleon: index-->
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>

		
									<div id="leftRail" class="">
                    <!--googleoff: index-->
										<ul class="sidebar">
																						
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://kenbridgevictoriadispatch.com/2021/11/20/lcps-spotlights-importance-of-education/">LCPS spotlights importance of education</a>
									</li>
											<li>
					<a href="https://kenbridgevictoriadispatch.com/2021/11/20/no-time-for-turkey/">No time for Turkey</a>
									</li>
											<li>
					<a href="https://kenbridgevictoriadispatch.com/2021/11/20/board-silent-on-solar-project/">Board silent on solar project</a>
									</li>
											<li>
					<a href="https://kenbridgevictoriadispatch.com/2021/11/20/cross-country-winners/">Cross Country winners</a>
									</li>
											<li>
					<a href="https://kenbridgevictoriadispatch.com/2021/11/20/stafford-elected/" aria-current="page">Stafford elected</a>
									</li>
					</ul>

		</li>
										</ul>

                    <!--googleon: index-->
										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Stafford elected</h2>

										<div class="byline">
											
											<a href="https://kenbridgevictoriadispatch.com/author/Staff.Report.kenbridge/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/1d68f2d6587cb9af7b20492a8ba109cb?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1d68f2d6587cb9af7b20492a8ba109cb?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
                        <strong>By <a href="https://kenbridgevictoriadispatch.com/author/staff-report/" rel="bookmark">Staff Report</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:hannah.davis@thefarmvilleherald.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 3:19 pm Saturday, November 20, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script nitro-exclude>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Stafford elected. Jay A. Stafford now serves the Virginia Association of Community Banks as chair-elect.\u00a0 Stafford is the President and Chief Executive Officer of Benchmark Community Bank in Kenbridge, VA.\u00a0 His election took place during the association\u2019s recent 44th annual convention.\r\n\r\n\r\n\r\nSteve Yeakel, VACB President & CEO said, \u201cJay and his team are great bankers who have done much to steady the foundations of the communities, families, and small businesses they serve throughout the pandemic. His engaged leadership and his \u2018can-do\u2019 perspective bring great value to our board and to our member bankers across the commonwealth.\u201d\r\nSaid Stafford, \u201cAs chair-elect for 2022, I look forward to working with my fellow board members and increasing my involvement with the VACB, to help strengthen the association and its value to our membership.\u201d\r\nStafford assumed the helm at Benchmark in May of 2017. A native of Fredericksburg, he joined Benchmark in 1988 as a business development officer, a position in which he served for one year before being named branch manager for the Victoria location. His responsibilities gradually expanded, and he was elected president in 2016.\r\nStafford\u2019s lifelong career banking goals have been reinforced through his advanced and specialized education achievements.\u00a0 Having received his undergraduate degree from Averett College in 1982, Stafford graduated in 1994 from the Virginia Bankers School of Bank Management at the University of Virginia. He completed the Graduate School of Banking at the University of Wisconsin in 2005 prior to receiving his MBA from the University of Maryland in 2007.\r\nProfessionally, Stafford serves as a Trustee and Fellow of the Virginia Bankers Association School of Bank Management. He has been actively involved in Lunenburg Health Services since 1990 and was founding president of the Lunenburg County Chamber of Commerce. In addition, he serves as chairman of the board at VCU Health Community Memorial Hospital in South Hill, Va. A resident of Lunenburg County since 1988, he is married to the former Suzanne Bledsoe of Blackstone. The Staffords have two grown children, two grandchildren and a lively Black Labrador Retriever. In his free time, Stafford enjoys being in his garden or on the golf course.","pluginVersion":"4.0.6"};</script><div class="trinityAudioPlaceholder"></div>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>Jay A. Stafford now serves the Virginia Association of Community Banks as chair-elect.<span class="Apple-converted-space">  </span>Stafford is the President and Chief Executive Officer of Benchmark Community Bank in Kenbridge, VA.<span class="Apple-converted-space">  </span>His election took place during the association’s recent 44th annual convention.</p>
<div id="attachment_27876" style="width: 209px" class="wp-caption alignleft"><a href="https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/11/VACB-Chairman-Elect_Stafford_WEB.jpg"><img aria-describedby="caption-attachment-27876" loading="lazy" class="wp-image-27876 size-medium" src="https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/11/VACB-Chairman-Elect_Stafford_WEB.jpg?w=199" alt="" width="199" height="300" srcset="https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/11/VACB-Chairman-Elect_Stafford_WEB.jpg 299w, https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/11/VACB-Chairman-Elect_Stafford_WEB.jpg?resize=199,300 199w, https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/11/VACB-Chairman-Elect_Stafford_WEB.jpg?resize=233,350 233w" sizes="(max-width: 199px) 100vw, 199px" /></a><p id="caption-attachment-27876" class="wp-caption-text">Jay A. Stafford</p></div>
<p>Steve Yeakel, VACB President &amp; CEO said, “Jay and his team are great bankers who have done much to steady the foundations of the communities, families, and small businesses they serve throughout the pandemic. His engaged leadership and his ‘can-do’ perspective bring great value to our board and to our member bankers across the commonwealth.”</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p>Said Stafford, “As chair-elect for 2022, I look forward to working with my fellow board members and increasing my involvement with the VACB, to help strengthen the association and its value to our membership.”</p>
<p>Stafford assumed the helm at Benchmark in May of 2017. A native of Fredericksburg, he joined Benchmark in 1988 as a business development officer, a position in which he served for one year before being named branch manager for the Victoria location. His responsibilities gradually expanded, and he was elected president in 2016.</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>Stafford’s lifelong career banking goals have been reinforced through his advanced and specialized education achievements.<span class="Apple-converted-space">  </span>Having received his undergraduate degree from Averett College in 1982, Stafford graduated in 1994 from the Virginia Bankers School of Bank Management at the University of Virginia. He completed the Graduate School of Banking at the University of Wisconsin in 2005 prior to receiving his MBA from the University of Maryland in 2007.</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>Professionally, Stafford serves as a Trustee and Fellow of the Virginia Bankers Association School of Bank Management. He has been actively involved in Lunenburg Health Services since 1990 and was founding president of the Lunenburg County Chamber of Commerce. In addition, he serves as chairman of the board at VCU Health Community Memorial Hospital in South Hill, Va. A resident of Lunenburg County since 1988, he is married to the former Suzanne Bledsoe of Blackstone. The Staffords have two grown children, two grandchildren and a lively Black Labrador Retriever. In his free time, Stafford enjoys being in his garden or on the golf course.</p>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://kenbridgevictoriadispatch.com/2021/11/20/milk-and-cookie-decorating-with-santa/">Milk and cookie decorating with Santa</a></h4>
          <p>Come out to Waverly Estate on Sunday, Dec. 5, to enjoy an afternoon with Santa and get the family in... <a href="https://kenbridgevictoriadispatch.com/2021/11/20/milk-and-cookie-decorating-with-santa/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134139"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://kenbridgevictoriadispatch.com/2021/11/20/stafford-elected/';
      this.page.identifier = '27875 https://kenbridgevictoriadispatch.com/?p=27875';
      this.page.title = 'Stafford elected - Kenbridge Victoria Dispatch';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//kenbridgevictoriadispatch.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
                <!--googleoff: index-->
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://kenbridgevictoriadispatch.com/2021/11/20/lcps-spotlights-importance-of-education/" title="Permalink to LCPS spotlights importance of education" rel="bookmark">LCPS spotlights importance of education</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://kenbridgevictoriadispatch.com/2021/11/20/no-time-for-turkey/" title="Permalink to No time for Turkey" rel="bookmark">No time for Turkey</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://kenbridgevictoriadispatch.com/2021/11/20/board-silent-on-solar-project/" title="Permalink to Board silent on solar project" rel="bookmark">Board silent on solar project</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://kenbridgevictoriadispatch.com/2021/11/20/stafford-elected/" title="Permalink to Stafford elected" rel="bookmark">Stafford elected</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://kenbridgevictoriadispatch.com/2021/11/20/milk-and-cookie-decorating-with-santa/" title="Permalink to Milk and cookie decorating with Santa" rel="bookmark">Milk and cookie decorating with Santa</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Sections</h2>
<div class="textwidget custom-html-widget"><iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=2f307af7-9384-49f6-acc3-3f71e7dd1564&amp;theme=theme3&amp;rows=2&amp;thumbSize=small&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" height="270" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>


<h5><a href="https://issuu.com/farmvilleherald/stacks/2f307af7938449f6acc33f71e7dd1564">More Special Sections</a></h5></div></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar of Events</h2>
<div class="textwidget custom-html-widget">		<div id="calendarMask">
			<iframe src="https://calendar.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=farmvilleherald.com_5aejldmitur1tcc0vnaihp7o58%40group.calendar.google.com&amp;color=%23875509&amp;ctz=America%2FNew_York" style="border-width:0" width="300" height="400" frameborder="0" scrolling="no"></iframe>		</div>
</div></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	
	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>
                <!--googleon: index-->
							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://kenbridgevictoriadispatch.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://kenbridgevictoriadispatch.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://kenbridgevictoriadispatch.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://kenbridgevictoriadispatch.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://kenbridgevictoriadispatch.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://marketplace.kenbridgevictoriadispatch.com/AdHunter/kenbridge/" title="" rel="bookmark"><span>Classifieds</span></a></li>
								<li><a href="https://marketplace.kenbridgevictoriadispatch.com/AdHunter/kenbridge/Home/Search?majorClass=2600" title="" rel="bookmark"><span>Public Notices</span></a></li>
                <li><a href="https://smb.kenbridgevictoriadispatch.com">Small Business</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://kenbridgevictoriadispatch.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
                <li><a href="https://kenbridgevictoriadispatch.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
                <li class="subscribe"><a href="https://kenbridgevictoriadispatch.com/subscriptions/">Subscribe</a></li>
												
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Kenbridge Victoria Dispatch</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1637343134"></script>
        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/plugins.js?1637343134"></script>
        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni/media/js/main.js?1637343134"></script>

        <script>
  // disable text selection
  document.onselectstart=new Function ('return false');
</script>


<style>
  img {
    pointer-events: none;
    user-drag: none;
    -webkit-user-drag: none;
    -ms-user-drag: none;
    -moz-user-drag: none;
  }
</style>

<script type="text/javascript">
// Disable Right-click
var message="Right-click has been disabled";
function clickIE() {
    if (document.all) {
        (message);
        return false;
    }
}
function clickNS(e) {
    if (document.layers || (document.getElementById && !document.all)) {
        if (e.which == 2||e.which == 3) {
            (message);
            return false;
        }
    }
}
if (document.layers) {
    document.captureEvents(Event.MOUSEDOWN);
    document.onmousedown = clickNS;
} else {
    document.onmouseup = clickNS;
    document.oncontextmenu = clickIE;
}
document.oncontextmenu = new Function("return false");
</script>



				
<script type="text/javascript">tb_pathToImage = "https://www.kenbridgevictoriadispatch.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.kenbridgevictoriadispatch.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/kenbridgevictoriadispatch.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type="text/javascript" src="https://kenbridgevictoriadispatch.com/wp-includes/js/thickbox/thickbox.js?m=1636569970g" ></script><script src='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type="text/javascript" src="https://kenbridgevictoriadispatch.com/wp-includes/js/hoverintent-js.min.js?m=1636569970g" ></script><script src='https://kenbridgevictoriadispatch.com/wp-includes/js/admin-bar.min.js?ver=5.8.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/kenbridgevictoriadispatch.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script id='rfw-script-js-extra'>
var rfw = {"speed":""};
</script>
<script src='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/rss-feed-widget/js/functions.js?ver=2021110501' id='rfw-script-js'></script>
<script src='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js?ver=2021110501' id='rfw-script-fitvid-js'></script>
<script type="text/javascript" src="https://kenbridgevictoriadispatch.com/wp-includes/js/wp-embed.min.js?m=1636569970g" ></script><script nitro-exclude src='https://trinitymedia.ai/player/trinity.php?viewkey=5b37d31236b167c2a43b4d03df728c2c&#038;postHash=568e1fd5a358703a002dc686188dd5b5&#038;poweredby=1&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Fkenbridgevictoriadispatch.com%2F2021%2F11%2F20%2Fstafford-elected%2F&#038;ver=5.8.2' id='trinity-player-js'></script>
<script src='https://stats.wp.com/e-202147.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'199242827',post:'27875',tz:'-5',srv:'kenbridgevictoriadispatch.com'} ]);
	_stq.push([ 'clickTrackerInit', '199242827', '27875' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//kenbridgevictoriadispatch.disqus.com/count.js" async></script>
            </body>
</html>